Forum - Banjo Ben Clark

The file size blues

Hey, @BanjoBen, I’ve tried a couple times to upload an audio track of 1.6 Mb and it says file size too big maximum file size 4000Kb. Is 1.6 Mb bigger than 4000Kb and my tech savvy non existing? Or is it just malfunctioning? All help appreciated

Are you sure it’s 1.6 GB ? That’ a BIIIIIIIG file ! An good quality audio mp3 file should not be bigger than 4 MB (indeed 4000 KB), so about 1000 times smaller…
As a reminder :
1KB = 1000 bytes
1 MB (megabytes) = 1000 KB
1 GB (gigabyte) = 1000 MB
1 TB (terrabyte) = 1000 GB

:man_facepalming: sorry, thanks for pointing that out! It’s 1.6Mb not Gb! That size should work but it doesn’t

Hmmm, I don’t know!

If it’s a .wav file you’ll struggle to upload it. Convert it to an mp3 and that should compress it down to a manageable size.

It’s an m4A file. I haven’t the foggiest mountain breakdown how to convert it cuz it’s on my phone, standard voice recording using built in recorder

Just tried again using a 1.7 Mb mp3 file, same result said file size too big

I am not familiar with a m4A file

Can you download it onto a computer ?

There are several bits of free software that will allow you to convert sound and video files to other formats and compress files. I suspect a m4A file is similar to a .wav file which I understand is a large format.

Search Google for sound file converters/ compressors and try again.

I might be able to download it to a computer, I don’t know about Google converters whether you have to download them, and my phone is almost ancient and has loe memory

You’ll need to use your computer to search with Google to find and download third party software, it may be possible to find an online file converter where you upload the file to a server, convert the file and then download the converted file. I don’t think you can convert files on a phone @Mark_Rocka is the expert on such matters I am sure he will chime in with some good advice.

The file size error message is just a generic error. It may or may not be related to the file’s size. I have that problem with the board all the time.

M4A stands for MP4 Audio, which is a compressed audio file similar to MP3s. They’re usually not quite as small as MP3s and aren’t supported on as many devices.

I just tried out this site from my phone.

It worked, but there was no way to download the converted MP3 on my phone. There probably is on a PC. Might want to check it out.

1 Like

Ok, I have handbrake on my computer, would that work?

Ok, but that doesn’t explain why it wouldn’t allow the mp3 file I tried to upload

I’ve used Handbreak to rip audio from an mp4 file, so as long as it can open an m4a, I’d think it would work.

As for the error, I think there’s a bug in the board. I haven’t quite figured out what triggers it or how to get around it.

Ok, whenever you figure out the bug, I’m sure we’d all like to know how to work around it. Wait a minute, I guess when you find it you’ll inform Ben’s web developer (that’s not you is it?) Anyway thanks for the help, I’ll try handbrake when I get home

ok, I managed to convert the file to mp3 and it still reports the same error. the file size is 1.5mb

Hi @Dragonslayer I get an error message too, I will flag this up the food chain

1 Like

I’ve submitted and hope to have a fix/answer soon. Thanks!


Well, I just tried again, and the limit is now apparently 10000mb but it still won’t work :frowning: