Forum - Banjo Ben Clark

Global sound control in Tabledit

Hi y’all :slight_smile: I have noticed that when I play some .tef files in tabledit, the sound levels are different, sometimes drastically. I know that in the Midi Options under the Midi Menu, each module has its own volume slider and that’s fine. But, I can set them all to max in two different files and the volume level is still drastically louder in one file over the other.

Sometimes I make arrangements from bits and pieces from different files and I notice that the sound levels in parts from different files are still different, even though they are in the same file now and I can’t control it. It’s like there is a base sound level set somewhere and the level set with the Midi volume slider is relative to that base level.

Does anyone know if there is another setting and if so, where it is? I especially want to set a consistent volume in a file with parts from other files, but as my .tef library is growing, I’d like to set them all to the same base point so I can get some consistency. I connect my computer to my TV and it’s frustrating to have to keep adjusting the volume of my sound system each time I play a different file.

Thanks for any help you can offer.

1 Like

Hi Maggie, Under the Menu Note, select Dynamics, fff for loud ppp for soft + variations. Do this for each instrument. Select Apply and Ok then Save.

I am sure there is also another way involving markers but I need to check and will get back to you on that.

3 Likes

thanks, i’ll try that

1 Like

Hey @Archie, that was it. I had a feeling you’d be the one with the answer.

Yep, that’s what was different in the different files and different sections within the same file. I just Selected All and then set it to Forte Fortissimo and they’re all the same now.

Cheers for that :slight_smile:
Maggie

2 Likes