Forum Link Issue


#1

I have a problem. If I am in the main menu of banjobenclark.com, and click on community, then forum, I’m taken to this web adress: https://banjobenclark.com/forum/session/sso_login?sso=bm9uY2U9ZGY5ODQ1MTRmOTVkYzhjMmZiZTdmMWQxYmYyMTMxMzUmZXh0ZXJuYWxfaWQ9am9uYXRoYW5maXNoZXIxMSU0MGdtYWlsLmNvbSZlbWFpbD1qb25hdGhhbmZpc2hlcjExJTQwZ21haWwuY29tJnVzZXJuYW1lPWpvbmF0aGFuZmlzaGVyMTEmbmFtZT1Kb25hdGhhbiUyMEZpc2hlciZhdmF0YXJfdXJsPSZhdmF0YXJfZm9yY2VfdXBkYXRlPXRydWUmYWRtaW49ZmFsc2UmYWRkX2dyb3Vwcz1Hb2xkUGlja01lbWJlcnNoaXAmcmVtb3ZlX2dyb3Vwcz1GcmVlTWVtYmVyc2hpcA%3D%3D&sig=ee9431c40c0adbbd2a5a45d212174c1726aa45239b998ad656a8232df8611b59

Here it says, “Oops! That page doesn’t exist or is private.”
On the top left hand corner it says,“Banjo Ben - Forum,” and if I click on that, than it takes me to the actual forum page. I’m guessing it’s probably a bad link.


#2

I’ve seen a couple of weird problems on the site that seemed to clear up when I clicked the log off link and then logged back in. If you do that, does the problem persist?


#3

The problem still exists. :slight_smile: Did you click on the link?


#4

I did, and see what you see, but I can’t duplicate the problem on my end by following your instructions.

Which browser are you using?


#5

2012 Google Chrome


#6

2012? Does that mean your Chome hasn’t updated in 6 years?

Usually Chrome updates itself, but you can disable that. If that’s the case, you definitely need to update, as you’re missing a ton of features in the newer releases.


#7

I bet that it’s an out-of-date browser issue, buddy. Let me know.


#8

It actually worked earlier this year. I am using my old laptop, which is Windows Vista, as my newer computer is permanently out of service. Any version of Google Chrome newer than 2012, or something like that, doesn’t support vista.


#9

Have you tried Internet Explorer ?


#10

Just tried it, and it won’t let me go on the site because of “security issues.:roll_eyes:” I tried Apple Safari and it can’t establish connection with the server.


#11

Security issues usually means your browser doesn’t like running script. (little bits of code embedded in the website to make it function properly) Try downloading/installing Java and try again.

Does Apple Safari even work on a Windows Laptop ?


#12

Ok, I don’t know what just happened, but about everything I did in Banjo Ben forum took me to the link above, but all of the sudden, my new profile which I created a few days ago, came to effect, then everything went to normal again.


#13

Apple Safari does work for a windows laptop(with a certain version, of course:))


#14

I guess I can live with the link issue, but thanks for all you guys help.:sunglasses:


#15

Glad it’s resolved